IT用語集 ヘルプ
本アプリは
・ IPA(独立行政法人情報処理推進機構)
のホームページに掲載されている
● 基本情報技術者試験（レベル2）シラバス ver 9.1
● 応用情報技術者試験（レベル3）シラバス ver 7.1
を参考に、IT関連の用語を集約した電子書籍です。

● 情報処理技術者学習ノート
の後継として機能改善をしており、
・ 情報処理技術者試験対策
・ IT関連用語の検索エンジン
などの用途で、引き続きご使用いただけます。

いつでも、どこでも黙読できるハンドブックとしてご活用ください。

また、本アプリのご使用にあたり、
● お使いになる前に
● 操作の説明
の方を必ず一読下さいますよう、お願いいたします。

© 2025 IT-brains Co.,Ltd.


お使いになる前に
本アプリご使用の前に必ず一読下さい。
はじめに
使用目的
アンインストール


はじめに

アプリケーション概要
本アプリは
・ IPA 独立行政法人 情報処理推進機構
のホームページに掲載されている
● 基本情報技術者試験（レベル2）シラバス ver 9.1
● 応用情報技術者試験（レベル3）シラバス ver 7.1
を参考に、IT関連の用語を集約し、調査結果をまとめた電子書籍です。

● 情報処理技術者学習ノート
の後継として機能改善をしており、
・ 情報処理技術者試験対策
・ IT関連用語の検索エンジン
などの用途で、引き続きご使用いただけます。

いつでも、どこでも黙読できるハンドブックとしてご活用ください。

動作環境

プラットフォーム
Android 8.0.0 以降
（APIレベル26 以降）
必要最小メモリ | 20.51 MB以上
アプリ | 11.65 MB以上
データ | 8.50 MB以上

使用にあたっての注意事項
● | 本アプリは、著者が独自に調査した結果を掲載したもので ・ IPA 独立行政法人 情報処理推進機構 の活動とは関係ありません。
● | 内容に記載している ・ ハードウェア名 ・ ソフトウェア名 などは、一般に各メーカーの商標、又は登録商標です。 記載するにあたって、通称やその他の呼称を使用することがありますので、 あらかじめご了承ください。
● | 本アプリの一部、又は全部を、無断で複製・転載することは禁じられています。
● | 本アプリの使用に関して運用した結果の影響については責任を負いかねます。 あらかじめご了承ください。
● | 本アプリやヘルプについて、万全を期して製作しておりますが、万一 ・ 不正動作（不具合） ・ 不正な記載や誤り ・ 記載漏れ など、お気づきの点がありましたら製作元までご一報ください。


使用目的

収録出題範囲
本アプリに収録されているIT用語の、試験出題範囲は以下の通りです。

区分 | 試験名称 | 出題範囲
FE | 基本情報技術者 | 令和05年度 一部 ～ 令和06年度 一部 平成16年度 春期 ～ 令和元年度 秋期
AP SW | 応用情報技術者 ソフトウェア開発技術者 | 平成21年度 春期 ～ 令和07年度 春期 平成16年度 春期 ～ 平成20年度 秋期
高共 | 高度共通（午前Ⅰ） | 平成21年度 春期 ～ 令和07年度 春期
NW | ネットワークスペシャリスト | 平成16年度 秋期 ～ 令和07年度 春期
DB | データベーススペシャリスト | 平成16年度 春期 ～ 令和06年度 秋期
ES | エンベデッドシステムスペシャリスト | 平成16年度 春期 ～ 令和06年度 秋期
SC SC SV SU | 情報処理安全確保支援士 情報セキュリティスペシャリスト テクニカルエンジニア(情報セキュリティ) 情報セキュリティアドミニストレータ | 平成29年度 春期 ～ 令和07年度 春期 平成21年度 春期 ～ 平成28年度 秋期 平成18年度 春期 ～ 平成20年度 春期 平成16年度 秋期 ～ 平成20年度 秋期

注1) | 出題情報は可能な範囲で関連付けしております。
注2) | プログラム言語の仕様は、概要のみ掲載しております。

活用例
1) | 本アプリは、起動時に保存した抽出条件を元に、ページ一覧の作成を行います。 これを利用して、例えば抽出条件の読取モードを 未読 に設定しておいて、朗読したページのしおりを既読にすると 起動時のページ一覧には、常に未読ページが残ります。
 | アプリ起動時に、未読のページ数を確認できますので、 黙読ページが減っていく達成感を味わえます。
2) | 本アプリは、ページ一覧を許容範囲内の任意の高さに設定することができます。 これを利用して、画面の回転機能をもつ端末において、 画面を90度回転させた際に、ページ内容が1～2行見える程度にページ一覧の高さを設定すると タイトルよりページ内容を想像するなど、単語カードのような使い方もできます。
 | 試験対策として活用される方は、是非試してみてください。
3) | 本アプリの抽出条件指定で、試験出題ページを絞り込むことができます。 試験出題条件は ● 試験種別 ● 出題年 ● 出題季節 ● 出題時間帯（出題科目） ● 出題問番号 を指定することができ、例えば
 | と指定した場合『AP、令和5年、春、午前』に出題されたページを一覧に表示します。
 | また、
 | と指定した場合『FE、令和5年、科目A』に出題されたページを一覧に表示します。
 | 試験対策として活用される方は、是非試してみてください。


アンインストール

手順
以下の手順で、本アプリのアンインストールを行います。

1) | Android端末の『設定』画面を開きます。
2) | 『アプリと通知』をタップします。
3) | アプリ一覧の『IT用語集』をタップします。
4) | 『アンインストール』をタップし『OK』をタップします。


操作の説明

画面の表示
本アプリを起動し、操作画面を表示します。
操作の説明
画面の構成
抽出条件設定
しおり設定
表示設定
ヘルプ
アプリ情報
閉じる
データの更新確認


画面の構成

アプリ起動

本アプリを起動すると、
起動処理ダイアログを表示し、ページデータのメモリ展開を行います。

ページデータのメモリ展開は、以降の処理速度向上を図るためのもので、
携帯端末機種、かつ検索条件によりますが、3～5秒程度かかります。

起動処理の完了とともに、一覧表示します。

ActionBar

ActionBarの構成は、以下のとおりです。

構成要素 | 説明
タイトル | 抽出結果の総ページ数を表示します。
 | 抽出条件設定画面に遷移します。
 | Overflowメニューを表示します。

ページ一覧部（黒）

画面上部に、アプリタイトルに表示のページ数分、ページ一覧を表示します。

ページ行の構成は、以下のとおりです。
構成要素 説明
しおり画像
(左)
未読
朗読中
既読
他
のいずれかを表示します。
ページ番号
(上段中央)
 ページに割り当てられた番号を表示します。
ページルート
(上段右)
 ページごとのルート情報を表示します。
試験出題有無
(下段中央)

 | 未出題
(出) | 過去に出題ページ
のいずれかを表示します。
ページタイトル
(下段右)
 ページごとのタイトルを表示します。

ページ一覧行をタップし、選択ページ情報を
● ページタイトル部（白）
● ページ内容部（緑）
に表示します。

ページタイトル部（白）

画面中部に、ページ一覧選択行のページタイトルを表示します。

画面に収まりきれないサイズの内容を表示した場合、
横スクロールで残りを表示することができます。

タイトル情報は以下の構成となります。

構成要素 | 説明
ルート (上段) | ルート情報を表示します。
ページ番号 (下段左) | ページ番号を表示します。
ページタイトル (下段右) | タイトルを表示します。 サブタイトルがある場合は、タイトル横に括弧囲みで表示します。

表示の設定で
一覧高さの操作を許可する
をチェックしている場合、
ページタイトル文字を上下にスワイプすることで、ページ一覧の高さを変更することができます。

ページ内容部（緑）

画面下部に、ページ一覧選択行のページ内容を表示します。

画面に収まりきれないサイズの内容を表示した場合、
縦横スクロールで残りを表示することができます。

ページ内容は以下のセクションで構成されており、
ページ内容により表示される内容が異なります。

[説明] | ページ概要を表示します。
[表] | 一覧形式の記載があるページに表示します。
[図] | 図形式の記載があるページに表示します。
[書式] | URL書式などの記載があるページに表示します。
[公式] | 公式の記載があるページに表示します。
[証明] | [公式]に対する証明の記載があるページに表示します。
[特徴] | 情報機器などの特徴の記載があるページに表示します。
[仕様] | 情報機器などの仕様の記載があるページに表示します。
[手順] | 処理手順などの特徴の記載があるページに表示します。
[補足] | [説明]に対する補足の記載があるページに表示します。
[参考] | 関連する内容の記載があるページに表示します。
[例題] | 過去問題の解説などを例題として扱っているページに表示します。

本アプリでは、表示の有無を設定可能なセクションがあります。

これは、大きなページの内容でのスクロールがスムーズでないときなどに、
非表示とすることで操作しやすくするためです。

非表示に設定されたセクションは、内容に「※省略」と表示します。

必要に応じて表示有無を設定してください。

表示の設定で
ビュースケールの操作を許可する
をチェックしている場合、
ピンチイン／ピンチアウトによる表示内容の拡大／縮小を操作することができます。

ページ内容部はスクロール可能となっており、片指をページ内容部上部に固定し、
もう一方の指でピンチイン／ピンチアウトを行うことで、比較的スムーズに操作できます。

試験出題一覧画面

ページ一覧の試験出題有無が(出)のページをロングタップすると、しおりの設定画面に
●出題一覧
ボタンを表示します。

出題一覧ボタンをタップし、試験出題一覧画面を表示します。

試験出題行は以下の構成となります。
構成要素 説明
出題区分 試験出題区分のいずれかを表示します。
出題年 試験出題年を和暦で表示します。
出題季節
春
秋
―
のいずれかを表示します。
時間帯
午前
午前Ⅰ
午前Ⅱ
午後
午後Ⅰ
午後Ⅱ
科目Ａ
科目Ｂ
のいずれかを表示します。
問番号 試験出題問番号を表示します。


抽出条件設定

設定画面の表示

ActionBarの
● 検索アイコン
をタップし、抽出条件設定画面を表示します。

抽出の開始

抽出開始ボタンをタップすると、
入力された条件に該当するページをページ一覧に表示し、設定内容を保存します。

保存した設定内容は、次回起動時に反映します。

抽出条件を指定せずに抽出開始ボタンをタップすると、全ページをページ一覧に表示します。

区切り線跨ぎの複数条件指定は『AND』検索となります。

表示ページ範囲の抽出

表示するページを限定する場合に指定します。

入力項目 | 桁数 | 説明
抽出開始ページ | 4 | 抽出する開始ページを指定する。
抽出終了ページ | 4 | 抽出する終了ページを指定する。

検索文字列の抽出

検索する文字列を指定します。

入力項目 | 桁数 | 説明
検索文字列 (50文字まで) | 50 | 検索する文字列を指定する。 単語間に空白を入れると『OR』検索となる。 ※カタカナは原則全角で入力する。
空白をAND条件とする | - | 複数文字列を『AND』検索とする。
大／小文字を区別する | - | 複数文字列中の半角英文字の大小を区別する。
タイトルのみ比較する | - | タイトルのみを検索対象とする。

読取モードの抽出

読取モードを指定します。

読取モード | 桁数 | 説明
未読 | - | 未読ページを抽出する。
読中 | - | 黙読中ページを抽出する。
既読 | - | 既読ページを抽出する。
他 | - | 他ページを抽出する。 ※多目的に使用可。

複数指定した場合は『OR』検索となります。

分野の抽出

以下の大分類
■ テクノロジ系
■ マネジメント系
■ ストラテジ系
に直属の中分類を抽出します。

中分類 |  | 桁数 | 説明
01_テクノロジ系
 | 01_基礎理論 | - | 『基礎理論』分野を抽出する。
 | 02_コンピュータシステム | - | 『コンピュータシステム』分野を抽出する。
 | 03_技術要素 | - | 『技術要素』分野を抽出する。
 | 04_開発技術 | - | 『開発技術』分野を抽出する。
02_マネジメント系
 | 01_プロジェクトマネジメント | - | 『プロジェクトマネジメント』分野を抽出する。
 | 02_サービスマネジメント | - | 『サービスマネジメント』分野を抽出する。
03_ストラテジ系
 | 01_システム戦略 | - | 『システム戦略』分野を抽出する。
 | 02_経営戦略 | - | 『経営戦略』分野を抽出する。
 | 03_企業と法務 | - | 『企業と法務』分野を抽出する。

複数指定した場合は『OR』検索となります。

公式記述ページの抽出

[公式]を記述しているページを抽出します。

入力項目 | 桁数 | 説明
公式記述ページ | - | 公式を記述したページを抽出する。

試験出題ページの抽出

いずれかの試験に出題されたページを抽出します。

入力項目 | 桁数 | 説明
FE | - | 『FE』に出題されたページを抽出する。
AP | - | 『AP』に出題されたページを抽出する。
高共 | - | 『高度共通』に出題されたページを抽出する。
NW | - | 『NW』に出題されたページを抽出する。
DB | - | 『DB』に出題されたページを抽出する。
ES | - | 『ES』に出題されたページを抽出する。
SC | - | 『SC』に出題されたページを抽出する。
出題年 | 4 | 出題年で絞り込む。
出題季節 | 1 | 出題季節で絞り込む。
出題時間帯 出題科目 | 3 | 出題時間帯（出題科目）で絞り込む。
出題問番号 | 2 | 出題問番号で絞り込む。

複数指定した場合は『OR』検索となります。

※出題年の西暦・和暦早見表
西暦年 | 和暦年 | 西暦年 | 和暦年 | 西暦年 | 和暦年
2004 | 平成16年 | 2012 | 平成24年 | 2019 | 令和元年
2005 | 平成17年 | 2013 | 平成25年 | 2020 | 令和02年
2006 | 平成18年 | 2014 | 平成26年 | 2021 | 令和03年
2007 | 平成19年 | 2015 | 平成27年 | 2022 | 令和04年
2008 | 平成20年 | 2016 | 平成28年 | 2023 | 令和05年
2009 | 平成21年 | 2017 | 平成29年 | 2024 | 令和06年
2010 | 平成22年 | 2018 | 平成30年 | 2025 | 令和07年
2011 | 平成23年 | 2019 | 平成31年 | 2026 |

試験未出題ページの抽出

いづれの試験にも出題されていないページを抽出します。

入力項目 | 桁数 | 説明
試験未出題ページ抽出 | - | いずれの試験にも出題されてないページを抽出する。

抽出条件のクリア

入力した抽出条件を一括で初期化します。


しおり設定

単一ページのしおり設定

ページ一覧行をロングタップし
● しおりの設定画面
を表示します。

読取モードを選択して『設定』ボタンをタップします。

複数ページのしおり設定

OverFlowメニューの
● しおり一括設定
をタップし、しおり一括設定画面を表示します。

読取モードを選択して『設定』ボタンをタップし、
ページ一覧に表示されているページの読取モードを一括で設定します。

設定画面表示時は、未選択状態です。
この状態のまま『設定』をタップした場合、何も処理されません。


表示設定

設定画面の表示

OverFlowメニューの
● 表示設定
をタップし、表示設定画面を表示します。

設定内容の反映

『保存』ボタンをタップし、設定内容を保存、アプリを再起動します。

保存した設定内容は、次回起動時も有効となります。

ページ一覧部の設定値変更

以下の設定値を変更します。

入力項目 | 桁数 | 説明
一覧の高さ (100～999) | 3 | 起動時のページ一覧高さを設定する。
行番号サイズ (8～12) | 2 | 一覧行上段の番号文字サイズを設定する。
出題有無サイズ (8～16) | 2 | 一覧行下段の出題有無文字サイズを設定する。
ルートサイズ (8～12) | 2 | 一覧行上段のルート文字サイズを設定する。
タイトルサイズ (8～16) | 2 | 一覧行下段の出題有無文字サイズを設定する。
一覧高さ調整の操作を許可する | - | 一覧高さ調整操作の許可有無を設定する。

ページタイトル部の設定値変更

以下の設定値を変更します。

入力項目 | 桁数 | 説明
ルートサイズ (8～14) | 2 | タイトル部のルート文字サイズを設定する。
タイトルサイズ (8～18) | 2 | タイトル部のタイトル文字サイズを設定する。

ページ内容部の設定値変更

以下の設定値を変更します。

入力項目 | 桁数 | 説明
内容サイズ (8～48) | 2 | 内容の文字サイズを設定する。
内容文字間隔 (0～5) | 1 | 内容の文字間隔を設定する。
内容余白（左） (0～99) | 2 | 内容の左余白を設定する。
内容余白（右） (0～99) | 2 | 内容の右余白を設定する。
内容余白（上） (0～99) | 2 | 内容の上余白を設定する。
内容余白（下） (0～99) | 2 | 内容の下余白を設定する。
ビュースケールの操作を許可する | - | 内容のビュースケール操作の許可有無を設定する。
検索文字列をハイライト表示する | - | 内容の検索文字列ハイライト表示有無を設定する。
[手順] | - | 手順セクションの表示有無を設定する。
[特徴] | - | 特徴セクションの表示有無を設定する。
[仕様] | - | 仕様セクションの表示有無を設定する。
[証明] | - | 証明セクションの表示有無を設定する。
[参考] | - | 参考セクションの表示有無を設定する。
[例題] | - | 例題セクションの表示有無を設定する。
[表] | - | 表セクションの表示有無を設定する。
[図] | - | 図セクションの表示有無を設定する。

試験出題情報の設定値変更

以下の設定値を変更します。

入力項目 | 桁数 | 説明
出題サイズ (8～18) | 2 | 試験出題情報の文字サイズを設定する。
FE | - | 試験出題一覧の『FE』行の表示有無を設定する。
AP | - | 試験出題一覧の『AP』行の表示有無を設定する。
高共 | - | 試験出題一覧の『高度共通』行の表示有無を設定する。
NW | - | 試験出題一覧の『NW』行の表示有無を設定する。
DB | - | 試験出題一覧の『DB』行の表示有無を設定する。
ES | - | 試験出題一覧の『ES』行の表示有無を設定する。
SC | - | 試験出題一覧の『SC』行の表示有無を設定する。

データ更新有無の設定値変更

以下の設定値を変更します。

入力項目 | 桁数 | 説明
次回より更新確認を表示しない | - | 『データの更新確認』の表示有無を設定する。

導入時の設定に戻す

変更した値を導入時の設定に戻します。

設定を初めからやり直したい場合にタップします。


ヘルプ

ヘルプの表示
OverFlowメニューの[ヘルプ]をタップすると、ヘルプ画面を表示します。

携帯端末では容量の制限があるため、画像による説明などを割愛しております。

初期表示では、文字のサイズも少々小さく表示しますが、
拡大／縮小機能を付加しておりますので、必要に応じてご使用ください。

ページを選択した後に目次に戻りたい場合は、[目次へ]ボタンをタップしてください。


アプリ情報

画面の表示

OverFlowメニューの
● アプリ情報
をタップし、アプリ情報画面を表示します。

当画面では、以下の内容を確認できます。
● アプリ名
● アプリ提供者
● アプリバージョン．データバージョン


閉じる

メニューによる終了

OverFlowメニューの
● 閉じる
をタップし、アプリを終了します。

戻るボタンによる終了

メイン画面にて
● 戻るボタン
をタップし、アプリを終了します。


データの更新確認

確認メッセージの表示

データの改訂を次のタイミングで実施します。

● 試験の解答例を反映した場合
● シラバスの改訂を反映した場合
● データ不備を改修した場合

データ改訂版をアップロードした場合、
本アプリ起動時にデータの更新確認メッセージを表示します。

改訂データは無償で差し替えますので、使用状況に応じて実行してください。

データを更新する

● 更新
のタップにより、
しおりを全て『未読』に初期化し、
データの差し替えを実行してから確認メッセージを閉じます。

次回より更新確認を表示しない
を指定した場合、次回起動時以降、確認メッセージを表示しなくなります。

更新を保留する

● キャンセル
のタップにより、データの差し替えを行わずに確認メッセージを閉じます。

次回より更新確認を表示しない
を指定した場合、次回起動時以降、確認メッセージを表示しなくなります。