ＰＣテンキーPlus ヘルプ
本アプリは、当社製品
● 遠隔キーボード
を導入したパソコンに通信回線を介して接続し、
キーボード操作をスマートフォンより実践する、
キーボード遠隔操作ツールです。

接続時にパソコンキーボードの状態を取得し、
状態に準じたキーボタンに切り替え表示します。

パソコンの入力補助として、ご活用ください。

また、本アプリのご使用にあたり、
● お使いになる前に
● 操作の説明
の方を必ず一読下さいますよう、お願い致します。

© 2025 IT-brains Co.,Ltd.


お使いになる前に
本アプリご使用の前に必ず一読下さい。
はじめに
使用目的
アンインストール


はじめに

アプリケーション概要
本アプリは、当社製品
● 遠隔キーボード
を導入したパソコンに通信回線を介して接続し、
キーボード操作をスマートフォンより実践する、キーボード遠隔操作ツールです。

接続時にパソコンキーボードの状態を取得し、
状態に準じたキーボタンに切り替え表示します。

パソコンの入力補助として、ご活用ください。

動作環境

プラットフォーム
Android 8.0.0 以降
（APIレベル26 以降）
必要最小メモリ | 19.22 MB以上
アプリ | 9.81 MB以上
データ | 8.94 MB以上

使用にあたっての注意事項
● | Wi-Fiの ・Wi-Fi Alliance ・Wi-Fi ロゴ ・WPA及びWPA2、WPA3 は Wi-Fi Allianceの商標、又は登録商標です。
● | Bluetooth® のワードマーク、及びロゴは、Bluetooth SIG, Inc.が所有する登録商標です。
● | 本アプリの一部、又は全部を、無断で複製・転載することは禁じられています。
● | 本アプリの使用に関して運用した結果の影響については責任を負いかねます。 あらかじめご了承ください。
● | 本アプリをサイバー犯罪など、不正に利用することを固く禁じます。
● | 本アプリは ・モバイルネットワーク ・Wi-Fi ・Bluetooth などの通信回線を利用します。 モバイルネットワーク使用時のデータ通信量等にご注意ください。
● | 本アプリは、無線回線を使用して通信を行います。 電波状況の悪い場所で使用すると、通信回線の切断が発生してしまいますので、 電波状況の良い場所にてご使用ください。
● | 本アプリをインターネット経由で使用する場合、VPN接続などによる通信を推奨します。
● | 本アプリやヘルプについて、万全を期して製作しておりますが、万一 ・不正動作（不具合） ・不正な記載や誤り ・記載漏れ など、お気づきの点がありましたら製作元までご一報ください。


使用目的

遠隔キーボードの導入

本アプリのご使用に先立ち、キー操作を行う接続先のパソコン／サーバに
● 遠隔キーボード ver 2.0.0
以降を、導入頂く必要があります。

【注意】
● 遠隔キーボード ver 1.2.2
以前のバージョンでは本アプリの一部機能を、ご使用頂けません。
遠隔キーボードのインストーラを入手→導入→起動してから、
以下の設定を確認してください。

Windowsアプリの設定

● 遠隔キーボード ver 2.0.0 以降

設定項目 | 設定値
操作許可識別子 | （任意の英数文字列）
キー押下を許可する |
電源OFF/再起動を許可する |

・Wi-Fi/モバイル通信を利用する場合
設定項目 | 設定値
有線/無線LAN通信を有効にする |
IPバージョン | ●IPv4
ポート番号 | 50020

・Bluetooth通信を利用する場合
設定項目 | 設定値
Bluetooth通信を有効にする |

注1) | 設定値は即座に反映されます。（再起動不要）
注2) | 通信方法は ・有線/無線LAN通信 ・Bluetooth通信 のいずれか一方を選択してください。
注3) | Wi-Fi/モバイル通信のポートは、未使用の番号を設定してください。
注4) | 通信ログを記録する キーログを記録する に設定した場合、スマートフォンの接続より切断までのキーロガーを保存します。 ログ出力が不要である場合、設定をオフにしてください。

● 遠隔キーボード ver 1.2.2 以前

設定項目 | 設定値
IPバージョン | ●IPv4
ポート番号 | 50011
操作許可識別子 | （任意の英数文字列）
電文終端に改行コードを付加する |
キー押下を実行する |
Num/Funcキーを無効にし、英小文字を許可する |

注1) | 設定値は即座に反映されます。（再起動不要）
注2) | ポートは、未使用の番号を設定してください。
注3) | 押下キーコードをファイルに保存する に設定した場合、スマートフォンの接続より切断までのキーロガーを保存します。 ログ出力が不要である場合、設定をオフにしてください。

Androidアプリの通信設定

● ActionBarの通信設定
にて、接続先の登録を行ってください。

設定項目 | 設定値
操作許可識別子 | 接続先パソコンの操作許可識別子を指定

・Wi-Fi/モバイル通信を利用する場合
設定項目 | 設定値
Wi-Fi/モバイル通信を使用する |
ホスト名 | 接続先パソコンのIPアドレスを指定
ポート番号 | 接続先パソコンのポート番号を指定

・Bluetooth通信を利用する場合
設定項目 | 設定値
Bluetooth通信を使用する |
デバイス名 | 接続先パソコンのデバイスを選択

注1) | 設定値を変更後、[保存]ボタンタップで本アプリを再起動します。
注2) | 接続先は最大5個まで登録できます。
注3) | Wi-Fi接続を利用する場合、有効なSSIDを端末に事前登録する必要があります。
注4) | Wi-Fi/モバイル通信の接続ポートは、Windowsアプリと同じ番号に設定してください。
注5) | Bluetooth通信を利用する場合、ペア設定(ペアリング)を事前に実施する必要があります。

活用例

パソコンの電卓を操作する
1) パソコンで電卓を起動します。

2) NumLockオンの状態で本アプリのテンキーを入力すると、パソコンの電卓が反応します。
➡


アンインストール

手順
以下の手順で、本アプリのアンインストールを行います。

1) | Android端末の「設定」画面を開きます。
2) | 「アプリと通知」をタップします。
3) | アプリ一覧の「ＰＣテンキーPlus」をタップします。
4) | 「アンインストール」をタップし「OK」をタップします。


操作の説明

画面の構成
本アプリを起動し、操作画面を表示します。

操作の説明
画面の構成
接続先の登録と選択
ＰＣテンキーの操作
表示設定
ヘルプ
アプリ情報
閉じる


画面の構成

ActionBar

接続先と各種メニューを表示します。

コントロール | 説明
192.168.0.1 | 通信設定で選択中の接続先ホスト/デバイス名を表示
 | 通信設定画面遷移ボタン
 | Overflowメニュー

キーボードヘッダ部

ＰＣとの接続・切断を管理し、進捗メッセージの表示を行います。

コントロール | 説明
 | ＰＣ接続・切断／同期ボタン
 | 進捗メッセージ表示 又は エラーメッセージ表示

キーボードタップ部

キーボタンのタップにより、接続先パソコンに押下キーを送信します。

キーボタン | 説明
NumLock | NumLock 切り替えキー
0～9 | ０～９キー
00 | 00キー
． | Decimalキー
Tab | Tabキー
BS | BackSpaceキー
＊ | Multiplyキー
／ | Divideキー
－ | Minusキー
＋ | Plusキー
Enter | Enterキー

キーボタン | 説明
NumLock | NumLock 切り替えキー
Home | Homeキー
End | Endキー
PgUp | PageUpキー
PgDn | PageDownキー
↑ | 上矢印キー
↓ | 下矢印キー
← | 左矢印キー
→ | 右矢印キー
Ins | Insertキー
Del | Deleteキー

CapsLockキーを使用する

キーボタン | 説明
CapsLock | CapsLock 切り替えキー

電源切断キーを使用する

キーボタン | 説明
 | 接続先PCを再起動する
 | 接続先PCの電源を切断する

ユーザー定義のキーを使用する

キーボタン | 説明
（任意） | ユーザー定義のキー①～④


接続先の登録と選択

設定画面の表示

ActionBarの[通信設定]アイコンをタップし、設定画面を表示します。

設定内容の反映

[保存]ボタンをタップし、入力した設定値を保存します。

保存後、設定値を画面に反映するため、本アプリを再起動します。
保存した設定内容は、次回起動時も有効となります。

接続先の決定

選択変更により、接続先を決定します。

入力項目 | 桁数 | 説明
接続先 | － | 1～5 の接続先を選択する。 ※接続先は最大5個、保存可。

以降、接続先ごとの設定となります。

通信共通の設定

接続先の通信共通設定を行います。
以下の設定値を変更することができます。

入力項目 | 桁数 | 説明
操作許可識別子 （英数20文字まで） | 20 | 操作要求を許可する識別子を指定する。 ※端末接続時の認証に使用。
キータップの都度、 ＰＣに接続する | － | キータップの都度、 ＰＣ接続→キー押下→ＰＣ切断を行う。

Wi-Fi/モバイル通信の設定

接続先のWi-Fi/モバイル通信設定を行います。
以下の設定値を変更することができます。

入力項目 | 桁数 | 説明
Wi-Fi/モバイル通信を使用する | － | ソケット通信を使用する場合に指定する。
ホスト名 | 256 | ドメイン名、又はIPアドレスを指定する。
ポート番号 （49512～65535） | 5 | ソケット通信の送信ポート番号を指定する。
接続待機時間 （0～60秒） | 2 | ソケット通信の接続に待機する時間を指定する。
応答待機時間 （0～60秒） | 2 | ソケット通信の送受信に待機する時間を指定する。

Bluetooth通信の設定

接続先のBluetooth通信設定を行います。
以下の設定値を変更することができます。

入力項目 | 桁数 | 説明
Bluetooth通信を有効にする | － | Bluetooth通信を使用する場合に指定する。
デバイス選択 | － | ペア設定済のデバイスを一覧より選択する。

導入時の設定に戻す

変更した値を導入時の設定に戻します。

設定を初めからやり直したい場合にタップします。


ＰＣテンキーの操作

通信ボタンの操作

通信ボタンは、接続先との通信を確立し、キーボードの状態を取得・反映します。

通信ボタン上部に通信方法を示すアイコンを表示します。

通信方法 | 説明
 | Wi-Fi通信モード
 | Bluetooth通信モード
 | モバイル通信モード
 | オフライン（通信無効） Bluetooth無効

通信ボタンの通信状態を背景色で表示します。

キータップの都度、PCに接続する
に設定している場合、ボタンタップで接続・切断を切り替えます。

通信状態 | 説明
 | 接続先との通信を確立し、キー送信要求に待機する。
 | 接続先との通信を切断し、接続待機状態に遷移する。

キータップの都度、PCに接続する
に設定している場合、ボタンタップの都度、接続→キー押下要求→切断を行います。

通信状態 | 説明
 | 接続先の状態を取得・反映し、キー送信要求に待機する。

進捗メッセージの表示

キータップの都度、押下キーを表示します。

通信で異常を検知した場合、以下いずれかの異常メッセージを表示します。

以下を確認してください。
・遠隔キーボードの起動有無
・通信設定のホスト名／ポート番号
・通信設定のデバイス名
以下を実行してください。
・遠隔キーボードの再起動

通信設定の操作許可識別子が、遠隔キーボードの設定と異なる可能性があります。

要求操作が未対応である可能性があります。
多発する場合、以下を実行してください。
・遠隔キーボードの再起動

● 通信できません
Wi-Fi/モバイル通信を使用する場合、オフラインでないか確認してください。
Bluetooth通信を使用する場合、Bluetoothがオンであるか確認してください。

● 予期せぬエラーが発生しました
以下を実行してください。
・遠隔キーボードの再起動
・本アプリの再起動

特殊なキー操作

通信回線に接続後は、通常の操作と同様、キータップによりキー押下を実践しますが、
以下のキーについては、手順に従い操作してください。

キーボタン | 操作手順
CapsLock | 初回タップでロック、再度タップでロック解除する。
 | 要求送信確認ダイアログを表示、『送信』で実行。
 | 要求送信確認ダイアログを表示、『送信』で実行。
❖ | 『修飾キー１：❖』『一般キー：❖』と指定して、押下を実行する。


表示設定

設定画面の表示

OverFlowメニューの[表示設定]をタップし、設定画面を表示します。

設定内容の反映

[保存]ボタンをタップし、入力した設定値を保存します。

保存後、設定値を画面に反映するため、本アプリを再起動します。
保存した設定内容は、次回起動時も有効となります。

特殊キーの使用設定

特殊キーの使用有無を設定します。

入力項目 | 桁数 | 説明
CapsLockキーを使用する | － | CapsLockキーの使用有無を指定する。
電源切断キーを使用する | － | 電源切断キーの使用有無を指定する。

ユーザーキーの設定

最大４個、任意のキーボタンを設定します。

ユーザー定義のキーを使用する
に設定し、ページ下部にキーボタンを表示します。

入力項目 | 桁数 | 説明
修飾キー１（上段：左） | － | １番目の修飾キーを選択する。
修飾キー２（上段：右） | － | ２番目の修飾キーを選択する。
一般キー （下段：左） | － | 一般キーを選択する。 ※指定していない場合、保存時に設定を無効とする。
ボタンキー名 | 3 | ボタンキー名を指定する。

キー押下音の出力設定

キー押下音の出力有無を設定します。

入力項目 | 桁数 | 説明
キー押下音を出力する | － | キー押下音の出力有無を指定する。

導入時の設定に戻す

変更した値を導入時の設定に戻します。

設定を初めからやり直したい場合にタップします。


ヘルプ

ヘルプの表示
OverFlowメニューの[ヘルプ]をタップし、ヘルプ画面を表示します。

携帯端末では容量制限の関係上、画像による説明などを割愛してます。

初期表示では、文字のサイズも少々小さく表示されますが、
拡大／縮小機能でサイズ調整してください。

ページを選択した後に目次に戻りたい場合は、[目次へ]ボタンをタップしてください。


アプリ情報

画面の表示

OverFlowメニューの[アプリ情報]をタップし、アプリ情報画面を表示します。

当画面では、以下の内容を確認できます。
● アプリ名
● アプリ提供者
● アプリバージョン


閉じる

メニューによる終了

OverFlowメニューの[閉じる]をタップし、本アプリを終了します。

戻るボタンによる終了

メイン画面で[戻る]ボタンを選択し、本アプリを終了します。